INSTALL GUIDE: PREMIUM 2015
Upgrading from an Earlier Version of Premium

Who should use this Guide:

- Firms who are upgrading from an earlier version of Amicus Attorney Premium

If upgrading from any other version of Amicus Attorney, DO NOT USE THIS GUIDE.

<table>
<thead>
<tr>
<th>Basics</th>
<th>Server and Amicus Preparation</th>
<th>Server Upgrade</th>
<th>Workstation Upgrade</th>
<th>Appendix: Upgrading SQL Server</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>3</td>
<td>5</td>
<td>9</td>
<td>11</td>
</tr>
</tbody>
</table>

Full installation and conversion assistance is available from the Technical Services Group—for pricing please contact our Sales Department at 800-472-2289 or 416-977-6633.

Basics

Upgrading your Amicus Attorney Premium installation is a multi-step process. This Guide provides important information about each of the following:

1. System readiness
2. Amicus readiness
3. Performing backups
4. Server upgrade
5. Workstation upgrade

Evaluation and licensing

After upgrading, you will need to re-license Amicus Attorney. In the meantime, you may use Amicus in Evaluation mode for 30 days. For information on licensing, see the online Administrator Help available from the Help menu in Amicus Attorney.

Servers and workstations

- **Amicus Application Server** (or **Amicus Server**)—Primary computer on which you install the Amicus Attorney software.
• **Amicus Database Server**—Computer running Microsoft SQL Server and hosting your Amicus database. Your Amicus Application and Database Servers may be installed on the same computer (an *embedded install*) or separate computers (a *split install*). For a split install, we recommend that both computers reside in the same subnet and domain.

• **Amicus Workstation**—Computer from which Firm Members will be using Amicus. For best performance and full functionality, ensure that these workstations are on your firm’s network, within the same domain or workgroup as the Amicus Server.

  Your Amicus Server may also be used as a workstation but must remain running and connected to the Internet to ensure accessibility by other Firm Members. Even if you do not intend using your Server as a regular workstation, we recommend that you install Workstation components as some configuration steps require you to be logged in to Amicus at the Server.

**SQL Server database**

The Amicus Server installation requires a version of Microsoft SQL Server® (with the latest Service Packs) that’s supported for use with your version of Amicus Attorney. See the [Amicus Attorney Premium Software & Hardware Requirements](#). 32-bit and 64-bit editions of SQL are supported. A Runtime-Restricted Use version of SQL Server and sufficient Microsoft Client Access Licenses (CALs) may have been provided to you.

If you already have an existing licensed full-use supported version of SQL Server with sufficient CALs to cover the maximum number of users and/or devices that will access Amicus Attorney, you will not need to install SQL Server.

**Server configuration considerations**

• If you choose to move the Amicus Application Server or Database Server to a *different computer* than previously, do that *before or after* the Amicus upgrade. For example, you might wish to change from an embedded install to a split install by moving the Database Server to a separate computer. For instructions, see the [Moving Components of an Amicus Attorney Installation guide](#).

• We recommend that firms with *more than 40 Amicus users* consult with Gavel & Gown Technical Support or use the services of an Amicus Certified Consultant before deciding on their server configuration requirements.
Before upgrading Amicus on your server:

**System readiness**

- Ensure that your Amicus Application Server computer meets the requirements available from the Support > Technical Resource Guides section of our website.
- **It is not necessary to first upgrade your version of SQL Server.** Save steps and time by following the procedure detailed in this Guide. At the end of Step A in the “Server Upgrade” section, your existing Version database will have been deleted from the existing SQL instance and you may proceed to upgrade SQL Server (as detailed in the Appendix). In Step B, your Amicus database will be restored to that instance.
- Ensure that there is sufficient free disk space available on the Amicus Application Server, on the drive where your Temp folder resides. 6 GB is recommended. More might be required, depending on your database size.
- Ensure that the latest Windows updates are installed.
- Ensure that the server is set to never hibernate or sleep. Do this from Control Panel > Power Options. If SQL Server is on a separate computer, ensure that it is also set to never hibernate or sleep.
- Ensure that the ASP.NET feature is enabled in order to support Amicus printing. In the Windows Control Panel at the server, choose Programs and Features, choose “Turn Windows features on or off” in the left panel, browse to Internet Information Services > World Wide Web Services > Application Development Features, and select the ASP.NET checkbox.
- **If the server is a Domain Controller,** Microsoft recommends that SQL Server be installed on a different computer. For further information, consult Microsoft’s website.
- **If Microsoft SQL Server Management Studio Express is present on the server where SQL Server is to be installed,** remove it using Windows Control Panel > Programs and Features.

**Amicus readiness**

1. **If the CompuLaw Link was used by the firm,** load any pending Court Rule Updates that you have. Then run your Amicus CompuLaw Date Maintenance process and ensure that your CompuLaw deadlines are updated.
2. Ensure that all users are Online and logged out of all Amicus products but remain connected to the network.
3. In User Management, click Deny All to make sure all other users stay logged out.
4. You must be running the most recent update of your current version (14.1.0.0, 13.1.0.0, 12.0.0.0, 11.5.0.4, 10.0.1.0, 9.0.0.0, or 8.0.1.1) before upgrading. Use the Check For Updates function to download and install any available Amicus updates. (At the Server, in the Windows Start menu, choose Amicus > Amicus Attorney Premium Tools > Check For Updates.) At the Server, log in once to Amicus to verify that the update was successful. It is not necessary to update all Workstations.

**Amicus backups**

1. **Back up the Firm Database** (Amicus and AmicusMedia) to a location outside of the Amicus folders. These backups can be performed by choosing Maintenance > Backup in the Firm Settings view of the Office in Amicus. Alternatively, you may use SQL Server Enterprise Manager or SQL Management Studio.
2. Exit Amicus Attorney.
3. **Back up the custom/supplemental data contained in external files** to a location outside of the Amicus folders. Manually back up the following files if they currently reside under your Amicus application folder:
   - **Custom document templates**—by default, located in:
     \Amicus Attorney PE Server\DocumentAssemblyTemplates
   - **Custom Reports (and Billing Templates)**
     Basic Reports are stored in the following location:
     \Amicus Attorney PE Server\CrystalReportsTemplates
Advanced Reports (and Amicus Premium Billing Reports and Templates) are stored in the following location:
\Amicus Attorney PE Server\SQLReportsTemplates

- **Shared documents**—Documents attached to Amicus Files may have been saved or moved to a location under your Amicus application folder. If using the Amicus-Managed Documents feature, the default document location is:
  \Amicus Attorney PE Server\SharedDocuments

- **CompuLaw Rule Sets**—If previously using the CompuLaw Link with Amicus 2010, back up the following items (which contain your CompuLaw Rule Sets):
  \Amicus Attorney PE Server\SmartClient\Server\CompuLaw\COMPULAW.INI and
  \Amicus Attorney PE Server\SmartClient\Server\CompuLaw\DATA

  If installing Amicus Application Server on a new computer, use SQL Management tools to back up the CompuLaw V10 database at the Amicus Server.

  **CAUTION:** If your CompuLaw V10 database is not stored in \Amicus\Compulaw Database on the Amicus Application Server, or you are not sure, **DO NOT PROCEED.** Contact Gavel & Gown Technical Support for assistance.

  **NOTE:** It is not necessary to back up default Amicus templates or reports that you have not customized. These will be provided as part of the new installation.

  Proceed to “Server Upgrade” on page 5.
Server Upgrade

After ensuring system/Amicus readiness and performing backups, proceed as follows.

**Step A: Amicus Server uninstall and auto-backup**

1. Log onto Amicus Attorney Application Server computer, as a user with Windows “Administrators” Group rights.

2. Shut down all running programs, including virus protection programs. During install, you will need to restart the computer.

3. Insert Amicus Premium 2015 DVD into disk drive of the computer. The setup program should start automatically. If not, click Windows Start button, choose Run, and enter: [disk drive letter]:\Setup.exe
   Or, if you downloaded the DVD image, double-click setup.exe in the contents extracted from the download file.

4. The initial Welcome screen provides access to various installation guides, including this one, based on the type of install selected in the drop-down box. Either print the guide or leave it open on the screen to consult during installation.

5. When ready, select the “I have reviewed the Installation Guide…” option, and then either click Next or click the “Install Amicus Attorney” option at the left.

6. In the next Welcome screen, click Install Amicus Attorney to begin the upgrade process.

7. Your existing installation of Amicus Server will be detected. Select a drive with sufficient disk space for an automatic backup of your existing Firm Database, and click Next.

8. After a successful backup, confirm that you have backed up your custom/supplemental firm data from the Amicus folders and are ready to uninstall your existing Amicus Server. **Do not proceed until you have backed up your data. The Amicus folders will be deleted.** When ready, click Next.

9. Click Uninstall and follow the onscreen instructions. If any warnings appear, click OK or Retry and continue. You will be prompted to restart the computer. Click Restart Now.

10. Restart the computer.

11. If upgrading your SQL Server version, do so at this time. Follow the instructions in the Appendix.
Step B: Amicus Server install

Installing Amicus Attorney on your server will take less than 30 minutes.

1. Log onto the computer where your Amicus Application Server for Version 2015 will reside, as a user with Windows “Administrators” Group rights. This can be your existing server or a new computer.

2. Shut down all running programs, including virus protection programs. During install, you will need to restart the computer.

3. Insert the Amicus Premium DVD into the disk drive. Setup program should start automatically. If not, click Windows Start button, choose Run, and enter: [disk drive letter]:\Setup.exe
   Or, if you downloaded the DVD image, double-click setup.exe in contents extracted from the download file.

4. Select the “I have reviewed the Installation Guide…” option, and then either click Next or click the “Install Amicus Attorney” option at the left.

5. If a message appears saying "Microsoft .NET Framework 3.5 and 4.x must be installed or enabled in order to support basic Amicus functionality", complete the following before proceeding:
   - If your Windows operating system already has one of these, simply enable it as follows:
     a. Go to Windows Control Panel > Programs and Features.
     b. Choose “Turn Windows features on or off” in the left panel.
     c. Select the Microsoft .NET Framework checkbox and click OK.
   - If you need to download Microsoft .NET Framework 3.5 or 4.x, go to the Microsoft Download Center and install it.
   Then restart the installation of Server components at step 1.

6. In the next Welcome screen, click Install Amicus Attorney to resume the upgrade process. A System Check will be run to ensure that your server meets system requirements.
   If tests fail, the results are displayed. (We recommend that you print and save the results from the File menu.)
   If any essential requirements fail, you cannot proceed to install—click Exit.
   If any other requirements fail, you can proceed—click the Help button for details on how the failures will affect your use of Amicus.

7. Amicus Server will now be installed. (If installing on the same computer as used previously, the Firm Database will be automatically restored and upgraded now.) Click Next and follow onscreen instructions. You will need to enter your SQL Server credentials.
   If a database restore failure message appears, click OK to continue and finish the install. (You will need to restore the database manually later.)
   DO NOT INTERRUPT THE INSTALL PROCESS, AND DO NOT RUN OTHER PROCESSES ON SERVER DURING THIS PERIOD.

8. At the end of Server install, you will be prompted to restart the computer. Click Yes.

9. If a database restore failure message appeared earlier, you must restore the Firm Database manually.
   - At Amicus Application Server, go to the Windows Control Panel > Administrative Tools > Services and stop the Amicus services: Amicus DailyCheck Service and Amicus PE Service.
   - Ensure that database automatic backups are present on the Amicus Database Server so that they can be restored locally. You might need to copy them from the earlier Amicus Application Server on the drive you specified earlier:
     - Amicus: [drive]\AmicusDBBackup\AmicusUpdateBackup\mm-dd-yy-hh-mm.BAK
     - AmicusMedia: [drive]\AmicusDBBackup\AmicusMediaBackup\mm-dd-yy-hh-mm.BAK
   - At the new Amicus Database Server (where SQL Server resides), use SQL Management Studio to restore the Amicus and AmicusMedia databases. Ensure that the “Overwrite the existing database” option is selected and the “Preserve the replication setting” option is cleared.
   - Manually restart all Amicus services, or simply restart the computer.
10 Restore custom/supplemental firm data (backed up earlier) to their new locations. Below are new default locations under \Amicus Attorney PE Server:

- Custom document templates: \DocumentAssemblyTemplates
- Custom Reports:
  - Basic Reports: \CrystalReportsTemplates
  - Advanced Reports (including Billing): \SQLReportsTemplates
- Shared documents (default for Amicus-Managed mode): \SharedDocuments

**NOTE:** We recommend that you use the same relative location as before. Otherwise you might need to adjust Firm Settings and Preferences accordingly.

11 Upgrade Amicus Workstation by logging in to Amicus Attorney there. A prompt to upgrade the workstation appears. Click OK and follow the onscreen instructions.

*If Workstation is not installed there*, we recommend you do so by double-clicking the “Install” icon on your Desktop. Follow the onscreen instructions.

12 Log in to Amicus. You will be prompted to upgrade the database. Click OK.

**NOTE:** This process might take up to 30 minutes to complete, depending on the size of your database.

Then verify that Amicus is running properly.

If you cannot log in successfully, see “Troubleshooting the Server installation” on page 8.

13 If the CompuLaw Link was last used by the firm in Amicus 2010, reinstall the CompuLaw software and prepare your old Court Rules. For instructions, see our website at [http://www.amicusattorney.com/support-compulaw-integration](http://www.amicusattorney.com/support-compulaw-integration).

14 If the QuickBooks Link was used by the firm in your prior version of Amicus, new components must be installed and the link reconfigured. See your QuickBooks Link Guide.

15 If you installed Amicus Application Server on a new computer, ensure that accounting and other integration is properly configured. Your accounting application might need to be installed on your new computer, or your data source might need to reconfigured through the link wizard and the link reinitialized if the path is different. See your Link Guide.

16 If your accounting link was configured to automatically handle Amicus Server restarts, Log On settings for the new Amicus PE Service will need to be configured. See “Configuring your system to handle Server restarts” in your Link Guide.

17 If you wish to enable SQL Server Reporting Services support at this time, see the Using SQL Reporting Services with Amicus guide available from Amicus Office > Help Center.

*If SQL Reporting Services was previously configured*, configure it again and publish the reports – from Firm Settings > General - Reporting Services.

18 If your previous version of Amicus was set to use the Microsoft Indexing Service for full-text searching, we recommend that you now enable the Amicus Indexing Service instead. (However, if the Microsoft Indexing Service will continue to be used at the firm, add the “Amicus” Catalog to the Service.) See the

19 Go to “Workstation Upgrade” on page 9 and follow the instructions.

20 If SQL Server-based (“Advanced”) Reports or Billing Templates need to be created or edited by a user, ensure that they have an appropriate version of Microsoft Report Builder installed on their workstation. For details of this feature, see the Using SQL Reporting Services with Amicus guide.

**IMPORTANT:**

- **Remember to license users before the end of the 30-day evaluation period.** For instructions, see Administrator Help in Amicus.
- **Do not delete, rename, or move any of the \AMICUS subfolders or files** that were created during your Amicus Server installation.
- **If your firm intends to license Amicus Premium Billing,** we recommend that you run the Billing Consistency Checker before using billing functionality. This will ensure that your bills and billing reports are accurate. The utility checks for Primary Clients and missing Responsible Lawyers on billable files, for
example. Refer to the "Getting Started" topic in the Amicus Premium Billing Administrator Help or User Guide for this and other important setup steps.

- **If your firm intends to use the Referrals view of People Details**, we recommend that you run the Check Referrals utility (from the Actions menu in the People module) in order to populate that view with applicable Files. The utility attempts to match the "Referred by" text in each File with the name of an Amicus Person, and reports any missing or duplicate matches for your further attention.

**Amicus Attorney uses 3 Services:** Amicus DailyCheck Service, Amicus PE Service, Amicus ExchangeSync Service.

**Troubleshooting the Server installation**

*If you need assistance with any of the following procedures, please contact Technical Support.*

*If you get a connection failure message after you enter your SQL credentials for a split install:* Ensure that the firewall does not block connections to SQL Server. Either disable the firewall or include the following applications in the firewall’s exceptions list:

- **Under SQL Server 2012:**
  - C:\Program Files\Microsoft SQL Server\MSSQL11.AMICUS\MSSQL\Binn\sqlservr.exe
  - C:\Program Files\Microsoft SQL Server\MSSQL11.AMICUS\Binn\sqlagent.exe
- **Under SQL Server 2014,** the files are under \MSSQL12.AMICUS
- **Under SQL Server 2008 R2,** the files are under \MSSQL10_50.AMICUS
- **Under SQL Server 2008,** the files are under \MSSQL10.AMICUS

*If you cannot log in to Amicus:* Ensure that the Amicus services are running, as they might not autostart after computer restarts. At the Amicus Application Server, go to the Windows Control Panel, double-click Administrative Tools, double-click Services, and then start the Amicus services: Amicus DailyCheck Service and Amicus PE Service.

*If you cannot log in to Amicus (or a third-party application cannot communicate with Amicus) and are running a firewall:* Ensure that the firewall does not block connections to Amicus Attorney components and SQL Server. Either disable the firewall or include the following applications in the firewall’s exceptions list:

- **Amicus Application Server and Workstation:**
  - ...\Amicus\Amicus Attorney Premium Workstation\AmicusAttorney.XWin.exe
  - ...\Amicus\Amicus Attorney PE Server\SmartClient\Server\AmicusAttorney.XOL.ServerService.exe
- **Amicus Database Server:**
  - **Under SQL Server 2012**
    - C:\Program Files\Microsoft SQL Server\MSSQL11.AMICUS\MSSQL\Binn\sqlservr.exe
    - C:\Program Files\Microsoft SQL Server\MSSQL11.AMICUS\Binn\sqlagent.exe
  - **Under SQL Server 2014,** the files are under \MSSQL12.AMICUS
  - **Under SQL Server 2008 R2,** the files are under \MSSQL10_50.AMICUS
  - **Under SQL Server 2008,** the files are under \MSSQL10.AMICUS

*If you cannot log in to Amicus after excluding the above issues:* Check the SQL log files for details. See the .TXT files located in: ...\Amicus\Amicus Attorney PE Server\MSSQL\Data

*If any errors are logged, please contact Technical Support for assistance.*

*If the installation was not successful and you need to reinstall:* Complete the following steps to remove any leftover settings or files BEFORE attempting to reinstall Amicus Attorney:

1. From the Windows Control Panel > Programs and Features function, remove Amicus Attorney PE Server and Amicus Installation Manager if present in the list.
2. Open SQL Management Studio from the Windows Start menu: All Programs > Microsoft SQL Server. Expand the Database item at the left, right-click on each of Amicus and AmicusMedia, and choose Delete.
3. In Windows Explorer, browse to the data folder: folder.

   - **Under SQL Server 2012**:
     - C:\Program Files\Microsoft SQL Server\MSSQL11.AMICUS\MSSQL\Data
   - **Under SQL Server 2014,** the files are under \MSSQL12.AMICUS
   - **Under SQL Server 2008 R2,** the folder is \MSSQL10_50.AMICUS
   - **Under SQL Server 2008,** the folder is \MSSQL10.AMICUS

Delete the following files if present: Amicus.mdf, Amicus_log.LDF, AmicusMedia_Data.mdf, and AmicusMedia_Log.ldf.
Workstation Upgrade

**IMPORTANT: Pre-install checks**

- The Amicus Server upgrade has completed.
- The workstation meets the hardware and software requirements detailed in the System Requirements document, available from the Support > Technical Resource Guides section of our website.
- The workstation and Amicus Server are in the same domain or workgroup, and the workstation has access to the Amicus Server.
- All folders in Windows Explorer are set to show file extensions. (This is necessary for the later installation of the Amicus Tasks or Merge Toolbars.)

**If currently at a shared computer or in a terminal server environment:**

- If upgrading from Premium 2008:
  - Each user must log into their Windows account with rights to install and run applications, and then uninstall their existing Amicus Attorney Workstation.
  - Afterward, it is only necessary for a single user to install a NEW Amicus Attorney Workstation, as described in a later section.
- If upgrading from Premium Version 2009 or later:
  - It is only necessary for a single user to upgrade one Amicus Attorney Workstation as described below. (This will automatically upgrade Amicus for all users on that computer or on all terminal server workstations.)

**If upgrading an EXISTING Amicus Attorney Workstation**

*Ignore this section if upgrading from 2008, either at a shared computer or in a terminal server environment.*

You do not require the install DVD to perform this upgrade.

1. Log onto the workstation as a user with Windows “Administrators” or “Power Users” Group rights.

2. Start the upgrade in one of the following ways, depending on whether the Amicus Application Server was moved to a new computer:
   - If not moved, simply log in to Amicus Attorney. A prompt to upgrade the workstation appears. Click OK.
   - If moved, open Windows Explorer, enter `\AmicusServerName\Install\Workstation` in the Address field, and then double-click `setup.exe` in the folder shown.

3. Your existing installation of the Workstation will be detected. Click Next and follow the onscreen instructions. The Workstation will be uninstalled and then reinstalled.

4. If a message appears saying "Microsoft .NET Framework 3.5 and 4.x must be installed or enabled in order to support basic Amicus functionality", complete the following before proceeding:
   - If your Windows operating system already has one of these, simply enable it as follows:
     a. Go to Windows Control Panel > Programs and Features.
     b. Choose “Turn Windows features on or off” in the left panel.
     c. Select the Microsoft .NET Framework checkbox and click OK.
   - If you need to download Microsoft .NET Framework 3.5 or 4.x, go to the Microsoft Download Center and install it.

   Then restart the installation of the Workstation at step 1.

5. When the installation process has completed, log in to Amicus at the workstation.

6. A prompt might appear, saying that a Workstation update is available and asking whether to apply it now. Click OK. If additional prompts appear, click Run. Wait for the update process to complete.
If upgrading a Workstation that had the Amicus Tasks Toolbar installed in Adobe Reader or Acrobat, or WordPerfect X5 or later, the Toolbar might need to be reinstalled in those applications. This is done from your Amicus Preferences: Document Assembly (Step 3). For instructions, see the online Help.

**If installing a NEW Amicus Attorney Workstation**

*If at a shared computer or in a terminal server environment, you need perform the following steps only once.*

You do not require the install DVD to perform this.

1. Log onto the workstation as a user with Windows “Administrators” or “Power Users” Group rights.

2. In Windows Explorer, enter `\AmicusServerName\Install\Workstation` in the Address field, and then double-click `setup.exe` in the folder shown.

3. The Welcome dialog appears. Click Next and follow the onscreen instructions.

4. *If a message appears saying “Microsoft .NET Framework 3.5 and 4.x must be installed or enabled in order to support basic Amicus functionality”, complete the following before proceeding:*

   - If your Windows operating system already has one of these, simply enable it as follows:
     a. Go to Windows Control Panel > Programs and Features.
     b. Choose “Turn Windows features on or off” in the left panel.
     c. Select the Microsoft .NET Framework checkbox and click OK.
   - If you need to download Microsoft .NET Framework 3.5 or 4.x, go to the Microsoft Download Center and install it.

   Then restart the installation of the Workstation at step 1.

5. When the installation process has completed, log in to Amicus at the workstation. In the Login window that appears, type your Firm ID, User ID, Password, and Server Name provided by your Amicus Administrator. Then click Login.

5. If you intend leaving Amicus running overnight at the Workstation, ensure that the computer is set to never hibernate or sleep. Do this from Control Panel > Power Options.

*If using Amicus Attorney for the first time, go to the Office module. From there you can set your personal Preferences so that Amicus best meets your needs, including your personal information and password, and Document Assembly settings. You may also install and configure any third-party Links (Outlook, etc.) as desired. Safely explore the many features that Amicus offers from the Tutorial Office. (Choose Open Tutorial in the Office module. Return to your Office when you are ready to start using Amicus.) For instructions, see the User Help, available from the Help menu in Amicus.*

**Running a firewall**

If running a firewall, ensure that it does not block connections with Amicus Attorney. A prompt to automatically add Amicus to your Windows Firewall’s exceptions list appears at login. Otherwise, you must either add Amicus Attorney to its exceptions list (allowed programs list) or disable the firewall.

Similarly, for template merge functionality and other Toolbar integration, ensure that the firewall does not block Microsoft Office applications (Word, Excel, and Outlook) or Corel WordPerfect, as appropriate.
WHO: You have chosen to upgrade your SQL Server version as part of your Amicus upgrade process.

WHEN: Prior to reinstalling Amicus Server – “Step B: Amicus Server install” on page 6. (SQL Server is already installed and configured on your Database Server.)

INSTRUCTIONS: Below are basic instructions for upgrading your SQL Server to a new version. Full general instructions are available onscreen during the upgrade.

SQL Server will be upgraded to either a 32 or 64-bit edition automatically, depending on whether you have a 32 or 64-bit edition of Windows.

1. Ensure that the latest SQL Server Service Pack is installed.

2. Log onto your Amicus Database Server, as a user with Windows “Administrators” Group rights. (This might be a different computer than your Amicus Application Server.)

3. Insert the SQL DVD into the disk drive—this may be a “SQL Add On” DVD provided to you for use with Amicus Premium, or the DVD for your own full-use version of SQL. The Setup program should start automatically. If not, click the Windows Start button, choose Run, and enter [disk drive letter]:\setup.exe

4. At the end of this preliminary install, you might be prompted to restart the computer. Then, to resume the installation, re-insert DVD into the disk drive.

5. In the SQL Server Installation Center screen, click Installation at the left, and then click the “Upgrade” option at the right.

The SQL Server Setup wizard starts. Accept the default settings in the subsequent dialogs, EXCEPT:

- **Instance Configuration**

  **IMPORTANT: Select the AMICUS Instance to upgrade.**

  Follow the onscreen instructions to complete the upgrade.

6. Return to page 6, and complete the Amicus Server reinstall procedure.