INSTALL GUIDE

Who should use this Guide:
- Firms who are installing Amicus Attorney for the first time
- Firms who are upgrading from Amicus Attorney Small Firm Edition Version 5.5 and above


Converting from Small Firm? Conversion is a process that is performed after you install Premium Edition at your Server. You may need Conversion Services if you answer yes to either of the following:
- Your current version of Small Firm is 5.1.1 or below
- Your current version of Small Firm is 5.5 or above AND you are running Amicus Premium on SQL 2012

Need Conversion Services? Contact our Sales Department at 800-472-2289 or 416-977-6633.

Basics

Installing and configuring Amicus Attorney Premium Edition is a multi-step process. This Guide provides important information about each of the following:

1. System readiness
2. SQL Server readiness
3. Installing Amicus Server (and converting data from an earlier Amicus Version, if applicable)
4. Setting up your Amicus environment
5. Installing Amicus Workstation on each Firm Member computer
6. Installing Amicus Workstation Offline components (optional)

Evaluation and licensing

When first installed, Amicus Attorney will run for a 30-day evaluation period without requiring you to license any users. For information on licensing, see the online Administrator Help available from the Help menu in Amicus Attorney.
**Servers and workstations**

- **Amicus Application Server** (or **Amicus Server**)—Primary computer on which you install the Amicus Attorney software.

- **Amicus Database Server**—Computer running Microsoft SQL Server and hosting your Amicus database. Your Amicus Application and Database Servers may be installed on the same computer (an *embedded install*) or separate computers (a *split install*). A split install is especially useful if your firm already has SQL Server installed and wishes to install the Amicus application on a separate computer. We recommend that these servers reside in the same subnet and domain.

- **Amicus Workstation**—Computer from which Firm Members will be using Amicus. For best performance and full functionality, ensure that these workstations are on your firm’s network, within the same domain or workgroup as the Amicus Server.

  Your Amicus Server may also be used as a workstation but must remain running and connected to the Internet to ensure accessibility by other Firm Members. Even if you do not intend using your Server as a regular workstation, we recommend that you install Workstation components as some configuration steps require you to be logged in to Amicus at the Server.

**SQL Server database**

The Amicus Server installation requires a version of Microsoft SQL Server® (with the latest Service Packs) that’s supported for use with your version of Amicus Attorney. See the **Amicus Attorney Premium Software & Hardware Requirements**. 32-bit and 64-bit editions of SQL are supported. A Runtime-Restricted Use version of SQL Server and sufficient Microsoft Client Access Licenses (CALs) may have been provided to you.

If you already have an existing licensed full-use supported version of SQL Server with sufficient CALs to cover the maximum number of users and/or devices that will access Amicus Attorney, you will not need to install SQL Server.

**Standalone environment**

You may optionally install and run Amicus Attorney on a single computer only, with or without network access. Offline components are not required in this configuration and thus cannot be installed.

**Installation considerations for larger firms**

We recommend that firms with more than 40 Amicus users consult with Gavel & Gown Technical Support or use the services of an Amicus Certified Consultant before deciding on their server configuration requirements.

**Terminal server network**

Amicus Attorney can be used in a terminal server environment, which enables users to access their Amicus Office without the need to install Amicus Workstation on their individual computers. We recommend that the Amicus Application Server not be installed on the terminal server computer as performance, security, and third-party links may be affected. Installing Amicus Workstation on a terminal server will automatically install to all terminal server workstations.
Step A: Before installing Amicus on your server

System readiness
- Ensure that the computer you wish to use as your Amicus Application Server meets the requirements, available from the Support > Technical Resource Guides section of our website.
- Ensure that there is sufficient free disk space available on the Amicus Application Server, on the drive where your Temp folder resides. 6 GB is recommended. More might be required, depending on your database size.
- Ensure that the latest Windows updates are installed.
- Ensure that the computer is set to never hibernate or sleep. Do this from Control Panel > Power Options. If SQL Server is on a separate computer, ensure that it is also set to never hibernate or sleep.
- Ensure that Microsoft .NET Framework 3.5 is installed or enabled. To enable: in the Windows Control Panel at the server, choose Programs and Features, choose “Turn Windows features on or off” in the left panel, and select the Microsoft .NET Framework 3.5 checkbox.
- Ensure that the ASP.NET feature is enabled in order to support Amicus printing. In the Windows Control Panel at the server, choose Programs and Features, choose “Turn Windows features on or off” in the left panel, browse to Internet Information Services > World Wide Web Services > Application Development Features, and select the ASP.NET checkbox.
- If the server is a Domain Controller, Microsoft recommends that SQL Server be installed on a different computer. For further information, consult Microsoft’s website.
- If Microsoft SQL Server Management Studio Express is present on the server where SQL Server is to be installed, remove it using Windows Control Panel > Programs and Features.

SQL Server readiness
Ensure that a supported version of SQL Server is installed and configured on the computer you wish to use as your Amicus Database Server.

1. If you will be using the Runtime SQL Server provided with Amicus Attorney, proceed to install SQL Server as instructed in the Appendix to this Guide.
   If you will be using a new or existing full-use SQL Server, IMPORTANT: install an “AMICUS” named instance of SQL. (This isolates Amicus from any other SQL applications you might have on the server.)

2. Ensure that the latest SQL Server updates available from Microsoft are installed to your Amicus instance. TIP: Consider enabling Microsoft Update to help ensure that SQL Server is kept up-to-date.
3 Ensure that your Amicus SQL instance is configured appropriately. At the computer running SQL Server:

- Open **SQL Server Management Studio**, connect to your AMICUS instance, and then ensure that Authentication Mode is set to either SQL or Mixed (which requires you to have a password). In the list at the left, right-click on the SQL Server name and choose **Properties**. Then choose **Security**.

![SQL Server Management Studio](image)

Under “Server authentication”, select the “SQL Server and Windows Authentication mode” option.

Click OK and enter a SQL Server password if prompted.

- Next, open **SQL Server Configuration Manager**, and ensure that the SQL services are set properly:
  - In the list at the left, choose **SQL Server Services**.
    
    ![SQL Server Configuration Manager](image)
    
    For each of the services listed at the right (SQL Server Browser, SQL Server Reporting Services (AMICUS), SQL Server (AMICUS), and SQL Server Agent (AMICUS)), ensure that Start Mode is set to “Automatic”, and Log On As is set to a user with system administrator privileges (e.g., “LocalSystem”, “NT AUTHORITY”, or “NT Service”). If necessary, double-click a service and edit its setting.

  - In the list at the left, choose **SQL Server Network Configuration > Protocols for Amicus**.
    
    ![SQL Server Network Configuration](image)
    
    In the list at the right, ensure that Named Pipes and TCP/IP are both Enabled.

4 Ensure that you have your SQL credentials for your Amicus instance: SQL Server Name (in the format `SQLServerName\InstanceName` such as “myserver\AMICUS”), User Name (typically “sa”), and login password. The SQL Server Name is typically the name of the computer on which SQL Server is installed.
Step B: Installing Amicus Server components

Installing Amicus Attorney on your server will take less than 30 minutes.

1. Log onto the computer you wish to use as your Amicus Application Server, as a user with Windows “Administrators” Group rights.

2. Shut down all running programs, including virus protection programs. At the end of install, you will need to restart the computer.

3. Insert the Amicus Premium DVD into the disk drive. The Setup program should start automatically. If not, click the Windows Start button, choose Run, and enter: [disk drive letter] \ Setup.exe
   Or, if you downloaded the DVD image, double-click setup.exe in the contents extracted from the download file.

4. The initial Welcome screen provides access to various installation guides, including this one, based on the type of install selected in the drop-down box. Either print the guide or leave it open on the screen to consult during installation.

5. When ready, select the “I have reviewed the Installation Guide…” option, and then either click Next or click the “Install Amicus Attorney” option at the left.

6. In the next Welcome screen, click Install Amicus Attorney to begin the install process. In the following Welcome screen that appears, click Next. Microsoft .NET will be installed automatically if not present. A System Check will be run on your server to ensure that it meets system requirements.
   If the computer fails any tests, the results are shown in the Amicus System Check Utility window. (We recommend that you save the results from the File menu.)
   If it fails any essential requirements, you will not be permitted to proceed with the install—if a link is provided for a missing component, click the link and install it; otherwise simply click Exit.
   If it fails any of the other requirements, you will be permitted to proceed—click the Help button for details on how this might affect your use of Amicus.

7. Install Amicus Server. Follow the onscreen instructions.
   - Enter your SQL credentials that you previously noted.
   - Enter basic information about the firm and the user who will be automatically set up as the initial Amicus Administrator. Information is required in all fields except Middle Name.
     Write down this information as it will be required to log in successfully after installation:

     Firm ID: ___________________ User ID: ___________________ Password: ___________________

     DO NOT INTERRUPT THE INSTALL PROCESS, AND DO NOT RUN OTHER PROCESSES ON THE SERVER DURING THIS PERIOD.

8. At the end of the Server install, you will be prompted to restart the computer. Click Yes.

9. Ensure that the Amicus PE Service is running on the server—go to Windows Control Panel, double-click Administrative Tools, and double-click Services.

10. Install Amicus Workstation components on the server by double-clicking the “Install Amicus Attorney Premium Workstation” icon on your Desktop. Follow the onscreen instructions.

11. Log in to Amicus. A prompt might appear, saying that an update is available and asking whether to apply it now. Click OK.

12. Log in to Amicus again. You will be prompted to upgrade the database. Click OK. This process might take a few minutes to complete.

13. Log in to Amicus to verify that the application is running properly.
   - Double-click the “Amicus Attorney” icon on your Desktop. Or open Amicus Attorney Premium from your Windows Start menu.
   - In the Login window that appears, type your Firm ID, User ID, Password, and Server Name. (The Server Name is the Computer Name of the Amicus Server—to find this name, go to the Windows Start menu or
desktop at the Amicus Application Server, right-click on My Computer, choose Properties, click on the Computer Name tab, and note the “Computer full name” field.)

If you cannot log in successfully, see “Troubleshooting the Server installation” on page 7.

14 Log in to Amicus Attorney at the server to verify that the application is running properly.

15 If applicable, convert your existing Amicus Attorney Small Firm database. NOTE: You may require Conversion Services—see the table on page 1. For instructions, see the Amicus Attorney Premium Conversion Guide.

16 If offline capability is to be used at the firm, initialize from Firm Settings. (For details, see the “Administering the Database > Amicus Attorney Offline feature” topic in the online Administrator Help.)

17 If upgrading from Amicus Attorney Small Firm Edition 2010 or later where the CompuLaw Link was used, copy the following items (which contain your CompuLaw Rule Sets) from a Workstation to a temporary location on the Amicus Application Server. For example if upgrading from Small Firm Edition 2012:

\Amicus Attorney 2012 Small Firm\CompuLaw\COMPULAW.INI and
\Amicus Attorney 2012 Small Firm\CompuLaw\DATA

Use SQL Management tools to back up the CompuLaw V10 database at the workstation, typically stored in \Amicus\Compulaw Database.

Install the CompuLaw software at the Amicus Application Server, prepare your Court Rules, and restore your CompuLaw database. For instructions, see our website at http://www.amicusattorney.com/support-compulaw-integration.

18 Configure your Amicus environment as appropriate. See “Setting up your Amicus environment” below.

19 Go to the “Workstation Install” section of this Guide on page 8 and follow the instructions.

---

**Step C: Setting up your Amicus environment**

Most of your work as an Amicus Administrator can be done from the Office module of Amicus, at any Workstation. For full details on all administrative functions, see the online Administrator Help and various Guides, available from the Help Center in Amicus. You may now prepare Amicus for use:

1 From the Firm Settings view of the Office module, configure:
   - All General Firm Settings, including the Firm Record and Notifications.
   - Document Management settings.
   - All lists according to your firm’s needs.
   - All applicable third-party links (including your accounting system and Outlook/Exchange).
   - Amicus Anywhere / Amicus TimeTracker accessibility.

2 From the Security Profiles view of the Office module, configure access settings according to the needs of your firm.

3 From the User Management view of the Office module, add Firm Members and complete individual Firm Member information, including Admin and Office Access settings.

4 If desired, log in as individual Firm Members and configure their preferences.

5 When ready, advise users of the Firm ID and Server Name, as well as their individual User ID and Password. (The default User ID for new users is their Full Name, and their default password is “password”.)

**IMPORTANT:**

- **Remember to license users before the end of the 30-day evaluation period.** For instructions, see Administrator Help in Amicus.
- **Do not delete, rename, or move any of the \AMICUS subfolders or files** that were created during your Amicus Server installation.
- **If your firm intends to license Amicus Premium Billing,** we recommend that you run the Billing Consistency Checker before using billing functionality. This will ensure that your bills and billing reports are accurate. The utility checks for Primary Clients and missing Responsible Lawyers on billable files, for
example. Refer to the “Getting Started” topic in the Amicus Premium Billing Administrator Help or User Guide for this and other important setup steps.

- **If your firm converted from Small Firm Edition**, run the Check Referrals utility (from the Actions menu in the People module). The utility attempts to match the “Referred by” text in each File with the name of an Amicus Contact, and reports any missing or duplicate matches. Each user should review their personal Preferences. Due to design differences and new features in Premium Edition, some settings cannot be converted and will be set to defaults.

## Troubleshooting the Server installation

*If you need assistance with any of the following procedures, please contact Technical Support.*

**If you get a connection failure message after you enter your SQL credentials for a split install:**

Ensure that the firewall does not block connections to SQL Server. Either disable the firewall or include the following applications in the firewall’s exceptions list:

- **Under SQL Server 2012**:
  - `C:\Program Files\Microsoft SQL Server\MSSQL11.AMICUS\MSSQL\Binn\sqlservr.exe`
  - `C:\Program Files\Microsoft SQL Server\MSSQL11.AMICUS\MSSQL\Binn\sqlagent.exe`

- **Under SQL Server 2008 R2, the files are under `MSSQL10_50.AMICUS`**

**Under SQL Server 2008, the files are under `MSSQL10.AMICUS`**

**If you cannot log in to Amicus:**

Ensure that the Amicus services are running, as they might not autostart after computer restarts. At the Amicus Application Server, go to the Windows Control Panel, double-click Administrative Tools, double-click Services, and then start the Amicus services: Amicus DailyCheck Service and Amicus PE Service.

**If you cannot log in to Amicus (or a third-party application cannot communicate with Amicus) and are running a firewall:**

Ensure that the firewall does not block connections to Amicus Attorney components and SQL Server. Either disable the firewall or include the following applications in the firewall’s exceptions list:

- **Amicus Application Server and Workstation:**
  - `...\Amicus\Amicus Attorney Premium Workstation\AmicusAttorney.XOL.ServerService.exe`
  - `...\Amicus\Amicus Attorney PE Server\SmartClient\Server\AmicusAttorney.XOL.ServerService.exe`

- **Amicus Database Server:**
  - **Under SQL Server 2012:**
    - `C:\Program Files\Microsoft SQL Server\MSSQL11.AMICUS\MSSQL\Binn\sqlservr.exe`
    - `C:\Program Files\Microsoft SQL Server\MSSQL11.AMICUS\MSSQL\Binn\sqlagent.exe`
  - **Under SQL Server 2008 R2, the files are under `MSSQL10_50.AMICUS`**
  - **Under SQL Server 2008, the files are under `MSSQL10.AMICUS`**

**If no users can initialize Offline at their workstations and you are running a firewall (and have initialized Offline for the firm):**

Ensure that the firewall does not block connections to SQL Server, as appropriate. Either disable the firewall or include the following application in the firewall’s exceptions list at the computer running SQL Server:

- **Amicus Database Server:**
  - `C:\Program Files\Microsoft SQL Server\90\Shared\sqlbrowser.exe`
  - *(Under a 64-bit edition of Windows, the file is under `Program Files (x86)`)*

**If you cannot log in to Amicus after excluding the above issues:**

Check the SQL log files for details. See the `.TXT` files located in `...\Amicus\Amicus Attorney PE Server\MSSQL\Data`

If any errors are logged, please contact Technical Support for assistance.

**If the installation was not successful and you need to reinstall:**

Complete the following steps to remove any leftover settings or files BEFORE attempting to reinstall Amicus Attorney:

1. From the Windows Control Panel > Programs and Features function, remove Amicus Attorney PE Server and Amicus Installation Manager if present in the list.

2. Open SQL Management Studio from the Windows Start menu. Expand the Databases item at the left, right-click on each of Amicus and AmicusMedia, and choose Delete.

3. In Windows Explorer, browse to the `Microsoft SQL Server\MSSQL11.AMICUS\MSSQL\Data` folder.

Delete the following files if present: `Amicus.mdf`, `Amicus_log.LDF`, `AmicusMedia_Data.mdf`, and `AmicusMedia_Log.ldf`
Workstation Install

**IMPORTANT: Pre-install checks**
- The Amicus Server installation has completed.
- The workstation meets the hardware and software requirements detailed in the *System Requirements* document, available from the Support > Technical Resource Guides section of our website.
- The workstation and Amicus Server are in the same domain or workgroup, and the workstation has access to the Amicus Server.
- All folders in Windows Explorer are set to show file extensions. (This is necessary for the later installation of the Amicus Tasks or Merge Toolbars.)
- *If a computer is shared*, one of the Firm Members must log into their Windows account in order to install Amicus Workstation as detailed below. (This will automatically install Amicus for all users on that computer.)
- *In a terminal server environment*, a single user must log in with rights to install and run applications and then install Amicus Workstation as detailed below. (This will automatically install Amicus to all terminal server workstations.)

**Installing Amicus Attorney Workstation**
You do not require the install DVD to perform this.

1. Log onto the workstation as a user with Windows “Administrators” or “Power Users” Group rights.
2. In Windows Explorer, enter `\\AmicusServerName\Install\Workstation` in the Address field, and then double-click `setup.exe` in the folder shown.
3. The Welcome dialog appears. Click Next and follow the onscreen instructions.
4. When the installation process has completed, log in to Amicus at the workstation.
5. A prompt might appear, saying that a Workstation update is available and asking whether to apply it now. Click OK. If additional prompts appear, click Run. Wait for the update process to complete.
6. If you intend leaving Amicus running overnight at the Workstation, ensure that the computer is set to never hibernate or sleep. Do this from Control Panel > Power Options.

**Running a firewall**
If running a firewall, ensure that it does not block connecting with Amicus Attorney. A prompt to automatically add Amicus to your Windows Firewall’s exceptions list appears at login. Otherwise, you must either add Amicus Attorney to its exceptions list (allowed programs list) or disable the firewall.

Similarly, for template merge functionality and other Toolbar integration, ensure that the firewall does not block Microsoft Office applications (Word, Excel, and Outlook) or Corel WordPerfect, as appropriate.

**Using Amicus Attorney for the first time**
After logging in to Amicus, go to the Office module. From there you can set your personal Preferences so that Amicus best meets your needs, in particular:
- From General > My Profile, click Edit. Adjust your personal information if necessary, and then click Office Access to change your initial Password for security reasons.
- Configure your Document Assembly settings.
- With the guidance of your Amicus Administrator, install and set up Offline components and any third-party Links (Outlook, etc.) you might wish to use.

You can safely explore the many features that Amicus offers from the Tutorial Office. Choose Open Tutorial in the Office module. Don't forget to return to your Office when you are ready to start using Amicus.

For instructions, see the *User Help*, available from the Help menu in Amicus.
Workstation Offline Install

Workstations with Amicus Attorney Offline components installed and configured will be able to disconnect from the network and run Amicus Attorney temporarily in Offline mode, using the local Offline Database. SQL Server Express Edition will be installed during this process.

In order to ensure data integrity, a Firm Member may set up and use Offline capability at no more than one workstation, and cannot use the Offline feature at a workstation configured specifically for another Firm Member's Offline use.

NOTE: This installation is optional. As an alternative, Amicus Anywhere allows users to login to Amicus via a browser remotely. No installation is required. See http://amicusattorney.com/products/amicusanywhere.

Before installing Offline components

- **Amicus Workstation** must be installed and running properly on the computer.
- **IMPORTANT**—Ensure that the computer meets the Offline Components requirements detailed in the System Requirements document, available from the Support > Technical Resource Guides section of our website. These requirements are higher than those for a workstation without Offline components.
- Note that Offline components cannot be installed on a computer that has Amicus Server installed.
- Ensure that the Amicus Administrator has initialized Offline capability for the firm. (For details, see the "Administering the Database > Amicus Attorney Offline feature" topic in the online Administrator Help.)
- Ensure that the ASP.NET feature is enabled in order to support Amicus printing while Offline. In the Windows Control Panel at the workstation, choose Programs and Features, choose "Turn Windows features on or off" in the left panel, browse to Internet Information Services > World Wide Web Services > Application Development Features, and select the ASP.NET checkbox.

Installing Offline components

Installing Amicus Offline components on the workstation will take less than 30 minutes. You do not require a DVD to perform this install.

1. Restart your computer (to ensure that any pending Windows updates are applied).
2. Log onto the workstation as a user with Windows "Administrators" Group rights.
3. In Microsoft Explorer, navigate to your Amicus Application Server (to ensure that you have access).
4. Log in to Amicus Attorney at the workstation—as the user who will be using the Offline feature there. In the Preferences view of the Office module, open the My Application > Offline Settings dialog.
   
   **If your firm uses SQL Server 2012 and a prompt appears**, some additional SQL components need to be installed at the workstation before proceeding to initialize Offline.
   
   - From the \\AmicusServerName\Install\SQL2012 Patch folder, double-click AmicusUpdate.exe to install the additional SQL components needed.
   
   - Log back in to Amicus and return to Preferences > My Application > Offline Settings dialog.
   
   Click Install.
5. Follow the onscreen instructions. A System Check will be run on the workstation to ensure that it meets system requirements.
   
   If the computer fails any tests, the results are shown in the Amicus System Check Utility window. (We recommend that you save a report of the results from the File menu.)
   
   **If it fails any essential requirements**, you will not be permitted to proceed with the install—click Exit.
   
   **If it fails any of the other requirements**, you will be permitted to proceed. Click the Help button for details on how this might affect your use of Amicus.
6. Continue following the onscreen instructions. SQL Server Express is installed automatically.
7. Install Amicus Offline. Follow the onscreen instructions.
   
   **DO NOT INTERRUPT THE INSTALL PROCESS, AND DO NOT RUN OTHER PROCESSES ON THE COMPUTER DURING THIS PERIOD.**
8. At the end of the Offline install, restart the computer.
At the workstation, go to the \AmicusServerName\Install\Workstation\WorkstationPatch folder and double-click AmicusUpdate.exe

Restart the Amicus services on the Workstation: Amicus PE Service and Amicus DailyCheck Service.

Configure Offline. (See following section.)

**Offline setup and configuration**

Proceed to Initialize Offline capability at the workstation:

1. In Amicus Attorney, choose Preferences on the navigation list in the control panel of the Office module.
2. Click My Application - Offline in the Preferences view.
3. Click Initialize. This creates your local Offline Database. The process may take a few minutes. **DO NOT INTERRUPT IT, AND DO NOT RUN OTHER PROCESSES ON THE COMPUTER DURING THIS PERIOD.**
4. If desired, edit the frequency with which your Offline Database will be automatically synchronized with the Firm Database—for example, every 60 minutes. Automatic synchronization provides the benefit that, when you choose to Go Offline, that synchronization will take less time because there are fewer outstanding changes to be processed. Furthermore, if you were unexpectedly unable to connect to the Amicus Server, your Offline Database would be current to your last synchronization.
5. Click OK. Then go Offline and then immediately back Online (from the Actions menu in the Office module).
6. If you wish to use the CompuLaw Link while Offline, see the instructions on our website at http://www.amicusattorney.com/support-compulaw-integration.

### Troubleshooting the Offline components installation

*If you need assistance with any of the following procedures, please contact Technical Support.*

*If an Amicus Attorney error appears during the installation of Amicus Offline, stating that “An error has occurred while trying to process the last item accessed” (with details saying “A network-related or instance-specific error occurred while establishing a connection to SQL Server”):*

Click Exit and restart the computer. Then proceed to Step 2 of “Installing Offline components”.

*If you cannot log in to Amicus:*

Ensure that the Amicus services are running, as they might not autostart after computer restarts. At the computer, go to the Windows Control Panel, double-click Administrative Tools, double-click Services, and then start the Amicus services: Amicus DailyCheck Service and Amicus PE Service.

*If you cannot log in to Amicus or initialize Offline at the workstation and are running a firewall:*

Ensure that the firewall does not block connections to Amicus Attorney components or SQL Server Express. Either disable the firewall at the workstation or include the following applications in the firewall’s exceptions list:

- **Amicus Attorney Workstation:**
  - ...\Amicus\Amicus Attorney Premium Workstation\AmicusAttorney.XWin.exe
  - ...\Amicus\Amicus Attorney Premium Workstation\Offline\SmartClient\Server
  - AmicusAttorney.XOL.ServerService.exe

- **SQL Server Express:**
  - Under SQL Server 2012:
    - C:\Program Files\Microsoft SQL Server\MSSQL11.AMICUS\MSSQL\Binn\sqlservr.exe
    - C:\Program Files\Microsoft SQL Server\90\Shared\sqlbrowser.exe
  - Under SQL Server 2008 R2, the files are under \MSSQL10_50.AMICUS
  - Under SQL Server 2008, the files are under \MSSQL10.AMICUS
  - Under a 64-bit edition of Windows, sqlbrowser.exe is under \Program Files (x86)

*If you cannot log in to Amicus after excluding the above issues:*

Check the SQL log files for details. See .TXT files in ...\Amicus\Amicus Attorney Premium Workstation\Offline\MSSQL\Data

*If any errors are logged, please contact Technical Support for assistance.*

*If the installation was not successful and you need to reinstall Offline components:*

Complete the following steps to remove any leftover settings or files BEFORE attempting to reinstall Offline:

1. From the Windows Control Panel > Programs and Features function, remove the following applications if present in the list.
   - Amicus Attorney Premium Offline
   - Microsoft SQL Server (In the Component Selection dialog that appears, select the “AMICUS: Database Engine” instance and click Next to continue.)

2. In Windows Explorer, browse to the following folder: ...\Amicus\Amicus Attorney Premium Workstation and delete the Offline folder.
WHO: You have chosen to install Runtime SQL Server, which may have been provided to you for use with Amicus Attorney Premium Edition.

WHEN: SQL Server must be installed on your Database Server prior to installing Amicus Server. See the “SQL Server readiness” section under “Step A: Before installing Amicus on your server” on page 3.

INSTRUCTIONS: Below are basic instructions for installing Runtime SQL Server. Full general instructions are available onscreen during the install.

Either a 32 or 64-bit edition of SQL Server will be installed automatically, depending on whether you have a 32 or 64-bit edition of Windows.

1. Log onto the computer you wish to use as your Amicus Database Server, as a user with Windows “Administrators” Group rights. This may be a different computer than your Amicus Application Server.

2. Insert “SQL Add On” DVD into the disk drive. The Setup program should start automatically. If not, click the Windows Start button, choose Run, and enter [disk drive letter]:\setup.exe

3. At the end of this preliminary install, you might be prompted to restart the computer. To resume the installation, re-insert DVD into the disk drive.

4. In the SQL Server Installation Center screen, click Installation at the left, and then click the “New SQL Server stand-alone installation...” option at the right.

The SQL Server Setup wizard starts. Accept the default settings in the subsequent dialogs, **EXCEPT:**

- **Feature Selection**

Choose the following Instance Features:
- Database Engine Services
- SQL Server Replication
- Reporting Services - Native

Choose the following Shared Features:
- Management Tools – Basic
- Management Tools – Complete
**Instance Configuration**

- **Select “Named instance” option and enter AMICUS.** Failure to do this might affect other applications you have running under SQL.

**Server Configuration**

- On the Service Accounts tab, ensure that the SQL Server Agent, SQL Server Database Engine, SQL Server Reporting Services, and SQL Server Browser, services have Account Name set to a user with system administrator privileges (e.g. “LocalSystem”, “NT AUTHORITY” or “NT Service”).
- Also ensure that these services have Startup Type set to “Automatic”.
**Database Engine Configuration**

On the Server Provisioning tab, select Mixed Mode authentication mode and enter a SQL Server password. *(You’ll need to use this password later,* during the Amicus Attorney application installation.)* Click Add Current User or click Add and specify a SQL Server administrator.

**Reporting Services Configuration**

**IMPORTANT:** In the Reporting Services Native Mode section, select the “Install only” option. Follow the onscreen instructions to complete the install.

Return to page 3 of this Guide and complete the “SQL Server readiness” procedure.