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Must
setup a "Default Responsible Lawyer" in Amicus Attorney
before creating new Files
(Applies to Amicus Attorney V+ Advanced & Client/Server
Editions)
Issue:
When
you are trying to create a new File, you receive a message
saying you need to establish a "Responsible Lawyer" prior
to creating the File.
Cause:
You have not designated a preference for "Responsible
Lawyer" for your new Files.
Solution:
In Amicus Attorney V/V+ (Advanced and Client/Server Editions)
and later, there is a field on a File called the "Responsible
Lawyer." In previous Amicus Attorney Team versions, although
you could assign several attorneys to a File, there was no
distinction between them. The "Responsible Lawyer," will receive
reminders about reviewing old Files, warnings about the time
spent on a File, and other administrative items. A Responsible
Lawyer will be that lawyer who is the prime Contact for the
Client. Frequently, this is the lawyer for whose name the
bill will be sent to the Client. You may change the Responsible
Lawyer at any time.
To define
the "Responsible Lawyer," you need to log into your Amicus
Attorney Office. Once in, you need to go to the File menu
and choose Preferences. Under File, select New Entries. Changing
your "Responsible Lawyer" preference is a personal setting,
and will not impact other users. This setting is not modifiable
from Amicus Administrator or when you are "Opening Another
Office."
On files
that have already been created, it is very easy to change
the responsible lawyer should the need arise. Simply open
the File, on the Brad page, select Administration > Responsible
Lawyer.
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